R2D2 on God, 42, the Universe and everything else
  
  

(via The Register)

‘Very critical’ error in vSphere Replication 5.5 could cause ‘irreversible’ damage

In a move likely timed to coincide with the opening of Oracle OpenWorld, VMware has made vSphere 5.5 available for download here, but the release of the latest version of its flagship product has been marred by the issuance of a warning not to users not to install vSphere Replication 5.5.…

Complete story at source: The Register
http://go.theregiste…

More fresh stories at http://radudee2.croi…